V1.7 beta release

Oct 25, 2011 at 3:00 PM

Hello,

Is it possible to create a v1.7 compatible beta release please?

I updated my local working copies to v1.7. So Release 29Beta wasn't working any more. Now I download the sourcecode and used it in Studio and everything seems to be working just fine after using it for a couple of days.

If there was an installer I could update my collegues pc's too.

 

thx

Karel

Oct 27, 2011 at 7:52 AM
Edited Oct 27, 2011 at 7:53 AM

I work on a 1.7 release already. Actually it's in (closed) alpha testing since a couple of days, but way not sharing the links, so here they are:

VsTortoise Build 30 alpha for TortoiseSVN 1.7
http://www.console-dev.de/tmp/vstortoise30alpha_svn17.zip

VsTortoise Build 30 alpha forTortoiseSVN 1.6
http://www.console-dev.de/tmp/vstortoise30alpha_svn16.zip

The 1.6 setup seems to display an incorrect warning at startup. It says "Version mismatch between VsTortoise and TortoiseSVN" even when TSVN 1.6.x is installed, but I didn't have time to further investigate, so this is definitely an issue that must get fixed before I officially release it as beta version. The 1.7 version seems to work just fine.

Let me know if it works for your.

Oct 27, 2011 at 8:57 AM
Edited Oct 28, 2011 at 2:46 PM

Great!

Thx for the links. I'll test them and let you know if it works!

keep up the good work

 

*EDIT*: installed the 1.7 and had no problems at all

(using SVN 1.6 on server, local Tortoise 1.7 and Windows7 x64)